Rational Reporting for Development Intelligence 2.0.6

Product Release / Trial | February 28, 2014
This is not the most recent version.Rational Reporting for Development Intelligence 1.0.2.1 is required for use with CLM v3.0.1x.
Rational Reporting for Development Intelligence 2.0.5 is required for use with CLM v4.0.5x.
Rational Reporting for Development Intelligence 2.0.6 is required for use with CLM v4.0.6x.
Rational Reporting for Development Intelligence 5.0.2 is required for use with CLM v5.0x.

Rational Reporting for Development Intelligence 2.0.6 "New and Noteworthy"

Rational Reporting for Development Intelligence 2.0.6 New & Noteworthy

New in Rational Reporting for Development Intelligence 2.0.6 RC1

Cognos Business Intelligence

The Cognos Business Intelligence included in RRDI 2.0.4 and prior releases was based on Cognos version 10.1.1. For RRDI 2.0.5 and 2.0.6 releases, the Cognos version has been upgraded to 10.2.1.

Operating System Support

Starting in RRDI 2.0.5 release, RRDI does not support 32-bit operating systems any more, to be consistent with the corresponding Collaborative Lifecycle Management products.