Rational Reporting for Development Intelligence 1.0.2.1

Product Release / Trial | January 11, 2011
This is not the most recent version.Rational Reporting for Development Intelligence 1.0.2.1 is required for use with CLM v3.0.1x.
Rational Reporting for Development Intelligence 2.0.5 is required for use with CLM v4.0.5x.
Rational Reporting for Development Intelligence 2.0.6 is required for use with CLM v4.0.6x.
Rational Reporting for Development Intelligence 5.0.2 is required for use with CLM v5.0x.

Upgrading to Rational Reporting for Development Intelligence 1.0.2.1

You can upgrade your RRDI 1.0.2 installation to 1.0.2.1 before or after upgrading your CLM deployment to 3.0.1.2.

Refer to the documentation to perform the upgrade to RRDI 1.0.2.1.